Heh, so you use the same host than Lichess, since they were also affected by the fire.

Dessalines
mod
creator
83M

Seems like a lot of big services got taken down. I wish those OVH admins all the luck in the world, they’re gonna have a stressful few weeks.

I had learned about both outages and made a joke that it may have been the same fire. I feel somewhat guilty now, lol.

I noticed most of the images here are broken, I’m assuming this is a result of the fire. I hope everything’s going well on your end.

Dessalines
mod
creator
23M

They should be good, try refreshing page

Every thumbnail image hosted on lemmy.ml seems to timeout, and post images don’t show up at all.

Dessalines
mod
creator
2
edit-2
3M

Looks like its a bug with our image host pict-rs, and someone uploading a malicious file that crashes it. @IngrownMink4@lemmy.ml . Its unrelated to this server restart.

IngrownMink4
1
edit-2
3M

Wow, I didn’t expect that. Thanks for clarifying, I was worried! Let’s see if there is luck and you can fix it :crying face::crying face::crying face:

Hmm, in my case, l don’t get the pictures. I still don’t see them even if I delete the data and cookies from the web browser or refreshing Lemmy :S

Oof indeed

Maya
63M

It’s never a “fire”, it’s always a “thermal event”

Dessalines
mod
creator
6
edit-2
3M

Pictures should be good now. :crossed fingers: Thanks to @asonix@lemmy.ml for fixing so quickly (that was unrelated to this fire).

Yep, fix confirmed here.

I was worried what happened to Lemmy. I was unable to access it, and was not able to observe a fallback error either.

Glad the mouse and its whiskers are safe.

Bilb!
53M

Its whiskers are singed!

I was wondering what had happened, then I read about the OVH fire… I guess it’s a good lesson in being prepared for anything. Glad to see you could get everything back up and running so quick.

Oh shit I didn’t backup my server for ages and cannot access it at the moment… I think I will soon hate myself when I discover I lost everything…

Is the server at OVH?

Yep…

I think somewhere on their webinterface is a way to find out in which datacenter your service was running. If it was SBG3 or SBG4 you’re safe, SBG2 is completely lost and SBG1 had some damaged rooms. Good luck to you and hopefully you’ll do more backups in the future

Their web interface isnt working either (at least when I tried a few hours ago).

Still cannot acess the web interface concerning my specific machine. the general web interface for my account is fine.

I didn’t check yet, looking for it now, but since it went down during the night, I suspect this is no coincidence… Thx for the support, I’m a noob in system administration and still learning, this is a hard lesson but one I had to live I guess…

Oof! Glad the backups worked, there only seem to be one or two missing comments from my profile. I mean compared to the websites that got absolutely decimated by this, that’s pretty good!

I was about to post it on Mastodon yesterday LOL. I was just a little worried.

Glad to see it’s nothing more personal.

samuraikid
33M

Great work ! Keep it awesome :)

This may be a silly question, but is there a Twitter account for Lemmy?

Even better, thank you!

Ah, gotcha.

Yeah that’ll do it.

i’m not sure if it’s only me but it’s very slow compared to how it was before.

Dessalines
mod
creator
13M

Most likely because this temporary host is in the US, at least until OVH gets back up.

Cheers to everyone involved with restoring lemmy.ml! Can’t imagine waking up to a literal server fire.

D. Moonfire
13M

Well, that seems less than optimal.

Lemmy Announcements


Feel free to announce new communities here.

Other than that, this is reserved for admin use only.

  • 0 users online
  • 24 users / day
  • 36 users / week
  • 103 users / month
  • 341 users / 6 months
  • 3 subscribers
  • 252 Posts
  • 1184 Comments
  • Modlog